<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
    <title>Bearing down on Turkey is a misunderstanding: US expert | TurkishPress</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://turkishpress.com/xmlrpc.php"/>
    <meta property="og:image" content="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?fit=863%2C486"/><link rel="icon" type="image/png" href="http://turkishpress.com/wp-content/uploads/sites/4/2019/10/xfavicon.png.pagespeed.ic.ybxWaaySMY.png"><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s7.addthis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="TurkishPress &raquo; Feed" href="http://turkishpress.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TurkishPress &raquo; Comments Feed" href="http://turkishpress.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="TurkishPress &raquo; Bearing down on Turkey is a misunderstanding: US expert Comments Feed" href="http://turkishpress.com/bearing-down-on-turkey-is-a-misunderstanding-us-expert/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/turkishpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='http://turkishpress.com/wp-content/plugins/td-newsletter/A.style.css,qver=9.8.pagespeed.cf.BbMkQ6UucZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://turkishpress.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css,qver=5a862b9d7c39671de80dd6dee389818b.pagespeed.cf.cCcGVKrKVR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://turkishpress.com/wp-content/themes/Newspaper/A.style.css,qver=9.8.pagespeed.cf.bTd_FTkOPD.css' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<style id='addthis_all_pages-css' media='all'>.entry-content .addthis_button,.entry-content .addthis_toolbox,.entry-header .addthis_button,.entry-header .addthis_toolbox{margin:10px 0 10px 0}.addthis_button_tweet{min-width:83px;float:left}.atwidget iframe{max-width:none}a.at-share-btn,a.at-share-btn:hover,div.addthis_native_toolbox a,div.addthis_native_toolbox a:hover,div.addthis_tool a,div.addthis_tool a:hover,div.addthis_toolbox a,div.addthis_toolbox a:hover{border:0;box-shadow:none;-webkit-box-shadow:none}div.addthis_toolbox br{display:none}</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='http://turkishpress.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_main.css,qver=5a862b9d7c39671de80dd6dee389818b.pagespeed.cf.o6sI5THPST.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://turkishpress.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/black/A.demo_style.css,qver=9.8.pagespeed.cf.muHeALv-cb.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://turkishpress.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://turkishpress.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://turkishpress.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Turkey: US terrorism report sans YPG a cover up effort' href='http://turkishpress.com/turkey-us-terrorism-report-sans-ypg-a-cover-up-effort/'/>
<meta name="generator" content="WordPress 5.2.4"/>
<link rel="canonical" href="https://www.aa.com.tr/en/live/bearing-down-on-turkey-is-a-misunderstanding-us-expert/1634586"/>
<link rel='shortlink' href='http://turkishpress.com/?p=5120'/>
<link rel="alternate" type="application/json+oembed" href="http://turkishpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fturkishpress.com%2Fbearing-down-on-turkey-is-a-misunderstanding-us-expert%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://turkishpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fturkishpress.com%2Fbearing-down-on-turkey-is-a-misunderstanding-us-expert%2F&#038;format=xml"/>
<script src='http://joltline.com/?dm=67967c449a504e7d2da96bec70abd9ce&amp;action=load&amp;blogid=4&amp;siteid=1&amp;t=2029629696&amp;back=http%3A%2F%2Fturkishpress.com%2Fbearing-down-on-turkey-is-a-misunderstanding-us-expert%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>window.tdwGlobal={"adminUrl":"http:\/\/turkishpress.com\/wp-admin\/","wpRestNonce":"d1eac5b050","wpRestUrl":"http:\/\/turkishpress.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>
			<meta name="generator" content="Feed to Post 3.10"/>
			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		
<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="http:\/\/turkishpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";var td_get_template_directory_uri="http:\/\/turkishpress.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show_header_logo";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#385c7b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="118d0ae2d2";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://turkishpress.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://turkishpress.com/diplomacy/",
                    "name": "Diplomacy"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.aa.com.tr/en/live/bearing-down-on-turkey-is-a-misunderstanding-us-expert/1634586",
                    "name": "Bearing down on Turkey is a misunderstanding: US expert"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#385c7b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#385c7b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#385c7b}.tdm-btn-style1{background-color:#385c7b}.tdm-btn-style2:before{border-color:#385c7b}.tdm-btn-style2{color:#385c7b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #385c7b;-moz-box-shadow:0 2px 16px #385c7b;box-shadow:0 2px 16px #385c7b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #385c7b;-moz-box-shadow:0 4px 26px #385c7b;box-shadow:0 4px 26px #385c7b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#9b2335}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#5987b0}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#5987b0}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#5987b0}.tdm-menu-active-style2 .tdm-header ul.sf-menu>.td-menu-item,.tdm-menu-active-style4 .tdm-header ul.sf-menu>.td-menu-item,.tdm-header .tdm-header-menu-btns,.tdm-header-style-1 .td-main-menu-logo a,.tdm-header-style-2 .td-main-menu-logo a,.tdm-header-style-3 .td-main-menu-logo a{line-height:70px}.tdm-header-style-1 .td-main-menu-logo,.tdm-header-style-2 .td-main-menu-logo,.tdm-header-style-3 .td-main-menu-logo{height:70px}@media (min-width:767px){.tdm-header-style-1 .td-main-menu-logo img,.tdm-header-style-2 .td-main-menu-logo img,.tdm-header-style-3 .td-main-menu-logo img{max-height:70px}}</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-5120 single-format-standard bearing-down-on-turkey-is-a-misunderstanding-us-expert global-block-template-1 td-black single_template_13 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Behance">
                <i class="td-icon-font td-icon-behance"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-38"><a href="http://turkishpress.com/">Front Page</a></li>
<li id="menu-item-966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-966"><a href="/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://turkishpress.com/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="http://turkishpress.com/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="http://turkishpress.com/world/asia-pacific/">Asia &amp; Pacific</a></li>
	<li class="menu-item-0"><a href="http://turkishpress.com/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="http://turkishpress.com/world/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-965"><a href="/diplomacy/">Diplomacy</a></li>
<li id="menu-item-960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-960"><a href="/national/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://turkishpress.com/national/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="http://turkishpress.com/national/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-963"><a href="/business/">Business</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-964"><a href="/sports/">Sports</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://turkishpress.com/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://turkishpress.com/lifestyle/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://turkishpress.com/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-1509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1509"><a href="/science-environment/">Science</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://turkishpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">37.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Ankara</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div>

                Sunday, November 3, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://turkishpress.com/">
                <img src="http://n.turkishpress.com/wp-content/uploads/sites/4/2019/10/logo-header-1.png" alt="TurkishPress.com" title="Daily News"/>
                <span class="td-visual-hidden">TurkishPress</span>
            </a>
            </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="http://turkishpress.com/">Front Page</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-966"><a href="/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5dbf6526459ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_1_5dbf6526459ff"><script>var block_td_uid_1_5dbf6526459ff=new tdBlock();block_td_uid_1_5dbf6526459ff.id="td_uid_1_5dbf6526459ff";block_td_uid_1_5dbf6526459ff.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5dbf6526459ff_rand","tdc_css_class":"td_uid_1_5dbf6526459ff_rand","tdc_css_class_style":"td_uid_1_5dbf6526459ff_rand_style"}';block_td_uid_1_5dbf6526459ff.td_column_number="3";block_td_uid_1_5dbf6526459ff.block_type="td_block_mega_menu";block_td_uid_1_5dbf6526459ff.post_count="4";block_td_uid_1_5dbf6526459ff.found_posts="346";block_td_uid_1_5dbf6526459ff.header_color="";block_td_uid_1_5dbf6526459ff.ajax_pagination_infinite_stop="";block_td_uid_1_5dbf6526459ff.max_num_pages="87";tdBlocksArray.push(block_td_uid_1_5dbf6526459ff);</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5dbf6526459ff" id="td_uid_2_5dbf65264628a" data-td_block_id="td_uid_1_5dbf6526459ff" data-td_filter_value="" href="http://turkishpress.com/world/">All</a><a class="mega-menu-sub-cat-td_uid_1_5dbf6526459ff" id="td_uid_3_5dbf652646377" data-td_block_id="td_uid_1_5dbf6526459ff" data-td_filter_value="23" href="http://turkishpress.com/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_1_5dbf6526459ff" id="td_uid_4_5dbf652646466" data-td_block_id="td_uid_1_5dbf6526459ff" data-td_filter_value="24" href="http://turkishpress.com/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_1_5dbf6526459ff" id="td_uid_5_5dbf652646558" data-td_block_id="td_uid_1_5dbf6526459ff" data-td_filter_value="25" href="http://turkishpress.com/world/asia-pacific/">Asia &amp; Pacific</a><a class="mega-menu-sub-cat-td_uid_1_5dbf6526459ff" id="td_uid_6_5dbf652646664" data-td_block_id="td_uid_1_5dbf6526459ff" data-td_filter_value="26" href="http://turkishpress.com/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_1_5dbf6526459ff" id="td_uid_7_5dbf65264675b" data-td_block_id="td_uid_1_5dbf6526459ff" data-td_filter_value="27" href="http://turkishpress.com/world/middle-east/">Middle East</a></div></div><div id=td_uid_1_5dbf6526459ff class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/syria-tel-rifaat-locals-protest-ypg-pkk-occupation/" rel="bookmark" class="td-image-wrap" title="Syria: Tel Rifaat locals protest YPG/PKK occupation"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Syria: Tel Rifaat locals protest YPG/PKK occupation"/></a></div>                <a href="http://turkishpress.com/world/middle-east/" class="td-post-category">Middle East</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/syria-tel-rifaat-locals-protest-ypg-pkk-occupation/" rel="bookmark" title="Syria: Tel Rifaat locals protest YPG/PKK occupation">Syria: Tel Rifaat locals protest YPG/PKK occupation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/taliban-attack-on-convoy-kills-10-in-afghanistan/" rel="bookmark" class="td-image-wrap" title="Taliban attack on convoy kills 10 in Afghanistan"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_1e111ff14334bebdc0a4d68646888baa-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_1e111ff14334bebdc0a4d68646888baa-1.jpg?resize=100%2C70 100w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_1e111ff14334bebdc0a4d68646888baa-1.jpg?resize=218%2C150 218w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_1e111ff14334bebdc0a4d68646888baa-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_1e111ff14334bebdc0a4d68646888baa-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taliban attack on convoy kills 10 in Afghanistan"/></a></div>                <a href="http://turkishpress.com/world/asia-pacific/" class="td-post-category">Asia &amp; Pacific</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/taliban-attack-on-convoy-kills-10-in-afghanistan/" rel="bookmark" title="Taliban attack on convoy kills 10 in Afghanistan">Taliban attack on convoy kills 10 in Afghanistan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/iran-says-arbaeen-security-fully-provided-by-iraq/" rel="bookmark" class="td-image-wrap" title="Iran says Arbaeen security fully provided by Iraq"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_70b170650bcc811ec3630731b2129940.jpg?resize=218%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_70b170650bcc811ec3630731b2129940.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_70b170650bcc811ec3630731b2129940.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_70b170650bcc811ec3630731b2129940.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_70b170650bcc811ec3630731b2129940.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Iran says Arbaeen security fully provided by Iraq"/></a></div>                <a href="http://turkishpress.com/world/middle-east/" class="td-post-category">Middle East</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/iran-says-arbaeen-security-fully-provided-by-iraq/" rel="bookmark" title="Iran says Arbaeen security fully provided by Iraq">Iran says Arbaeen security fully provided by Iraq</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/somalia-needs-turkeys-help-turkish-foreign-minister/" rel="bookmark" class="td-image-wrap" title="Somalia needs Turkey’s help: Turkish foreign minister"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?resize=218%2C150" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?resize=100%2C70 100w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?resize=218%2C150 218w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Somalia needs Turkey’s help: Turkish foreign minister"/></a></div>                <a href="http://turkishpress.com/world/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/somalia-needs-turkeys-help-turkish-foreign-minister/" rel="bookmark" title="Somalia needs Turkey’s help: Turkish foreign minister">Somalia needs Turkey’s help: Turkish foreign minister</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5dbf6526459ff" data-td_block_id="td_uid_1_5dbf6526459ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5dbf6526459ff" data-td_block_id="td_uid_1_5dbf6526459ff"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-965"><a href="/diplomacy/">Diplomacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-960"><a href="/national/">National</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5dbf65265447c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5dbf65265447c"><script>var block_td_uid_8_5dbf65265447c=new tdBlock();block_td_uid_8_5dbf65265447c.id="td_uid_8_5dbf65265447c";block_td_uid_8_5dbf65265447c.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"28","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5dbf65265447c_rand","tdc_css_class":"td_uid_8_5dbf65265447c_rand","tdc_css_class_style":"td_uid_8_5dbf65265447c_rand_style"}';block_td_uid_8_5dbf65265447c.td_column_number="3";block_td_uid_8_5dbf65265447c.block_type="td_block_mega_menu";block_td_uid_8_5dbf65265447c.post_count="4";block_td_uid_8_5dbf65265447c.found_posts="89";block_td_uid_8_5dbf65265447c.header_color="";block_td_uid_8_5dbf65265447c.ajax_pagination_infinite_stop="";block_td_uid_8_5dbf65265447c.max_num_pages="23";tdBlocksArray.push(block_td_uid_8_5dbf65265447c);</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5dbf65265447c" id="td_uid_9_5dbf652654be4" data-td_block_id="td_uid_8_5dbf65265447c" data-td_filter_value="" href="http://turkishpress.com/national/">All</a><a class="mega-menu-sub-cat-td_uid_8_5dbf65265447c" id="td_uid_10_5dbf652654ccf" data-td_block_id="td_uid_8_5dbf65265447c" data-td_filter_value="32" href="http://turkishpress.com/national/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_8_5dbf65265447c" id="td_uid_11_5dbf652654dc0" data-td_block_id="td_uid_8_5dbf65265447c" data-td_filter_value="29" href="http://turkishpress.com/national/politics/">Politics</a></div></div><div id=td_uid_8_5dbf65265447c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/ypg-pkk-suffers-heavy-blow-in-turkey-abroad-in-october/" rel="bookmark" class="td-image-wrap" title="YPG/PKK suffers heavy blow in Turkey, abroad in October"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_18caa4a0a6b4cc943d86725ba1349e53.jpg?resize=218%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_18caa4a0a6b4cc943d86725ba1349e53.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_18caa4a0a6b4cc943d86725ba1349e53.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_18caa4a0a6b4cc943d86725ba1349e53.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_18caa4a0a6b4cc943d86725ba1349e53.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YPG/PKK suffers heavy blow in Turkey, abroad in October"/></a></div>                <a href="http://turkishpress.com/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/ypg-pkk-suffers-heavy-blow-in-turkey-abroad-in-october/" rel="bookmark" title="YPG/PKK suffers heavy blow in Turkey, abroad in October">YPG/PKK suffers heavy blow in Turkey, abroad in October</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/3-terrorists-neutralized-in-northeastern-turkey/" rel="bookmark" class="td-image-wrap" title="3 terrorists neutralized in northeastern Turkey"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_36e393c1beafe34c04121e52c7ccbf2b-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_36e393c1beafe34c04121e52c7ccbf2b-1.jpg?resize=100%2C70 100w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_36e393c1beafe34c04121e52c7ccbf2b-1.jpg?resize=218%2C150 218w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_36e393c1beafe34c04121e52c7ccbf2b-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_36e393c1beafe34c04121e52c7ccbf2b-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 terrorists neutralized in northeastern Turkey"/></a></div>                <a href="http://turkishpress.com/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/3-terrorists-neutralized-in-northeastern-turkey/" rel="bookmark" title="3 terrorists neutralized in northeastern Turkey">3 terrorists neutralized in northeastern Turkey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/turkish-president-briefed-on-operation-in-n-syria/" rel="bookmark" class="td-image-wrap" title="Turkish president briefed on operation in N Syria"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b2_d6d643de6a7bd5fb65884093ca58b028-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b2_d6d643de6a7bd5fb65884093ca58b028-1.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b2_d6d643de6a7bd5fb65884093ca58b028-1.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b2_d6d643de6a7bd5fb65884093ca58b028-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b2_d6d643de6a7bd5fb65884093ca58b028-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkish president briefed on operation in N Syria"/></a></div>                <a href="http://turkishpress.com/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/turkish-president-briefed-on-operation-in-n-syria/" rel="bookmark" title="Turkish president briefed on operation in N Syria">Turkish president briefed on operation in N Syria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/turkey-senior-daesh-isis-operative-among-7-arrested/" rel="bookmark" class="td-image-wrap" title="Turkey: Senior Daesh/ISIS operative among 7 arrested"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_947443b0ba67e9e78401c79d540a4617.jpg?resize=218%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_947443b0ba67e9e78401c79d540a4617.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_947443b0ba67e9e78401c79d540a4617.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_947443b0ba67e9e78401c79d540a4617.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_947443b0ba67e9e78401c79d540a4617.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey: Senior Daesh/ISIS operative among 7 arrested"/></a></div>                <a href="http://turkishpress.com/national/" class="td-post-category">National</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/turkey-senior-daesh-isis-operative-among-7-arrested/" rel="bookmark" title="Turkey: Senior Daesh/ISIS operative among 7 arrested">Turkey: Senior Daesh/ISIS operative among 7 arrested</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5dbf65265447c" data-td_block_id="td_uid_8_5dbf65265447c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5dbf65265447c" data-td_block_id="td_uid_8_5dbf65265447c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-963"><a href="/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-964"><a href="/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-40"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5dbf65265c77e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_12_5dbf65265c77e"><script>var block_td_uid_12_5dbf65265c77e=new tdBlock();block_td_uid_12_5dbf65265c77e.id="td_uid_12_5dbf65265c77e";block_td_uid_12_5dbf65265c77e.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5dbf65265c77e_rand","tdc_css_class":"td_uid_12_5dbf65265c77e_rand","tdc_css_class_style":"td_uid_12_5dbf65265c77e_rand_style"}';block_td_uid_12_5dbf65265c77e.td_column_number="3";block_td_uid_12_5dbf65265c77e.block_type="td_block_mega_menu";block_td_uid_12_5dbf65265c77e.post_count="4";block_td_uid_12_5dbf65265c77e.found_posts="29";block_td_uid_12_5dbf65265c77e.header_color="";block_td_uid_12_5dbf65265c77e.ajax_pagination_infinite_stop="";block_td_uid_12_5dbf65265c77e.max_num_pages="8";tdBlocksArray.push(block_td_uid_12_5dbf65265c77e);</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5dbf65265c77e" id="td_uid_13_5dbf65265cf09" data-td_block_id="td_uid_12_5dbf65265c77e" data-td_filter_value="" href="http://turkishpress.com/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_12_5dbf65265c77e" id="td_uid_14_5dbf65265cff4" data-td_block_id="td_uid_12_5dbf65265c77e" data-td_filter_value="88" href="http://turkishpress.com/lifestyle/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_12_5dbf65265c77e" id="td_uid_15_5dbf65265d0e4" data-td_block_id="td_uid_12_5dbf65265c77e" data-td_filter_value="8" href="http://turkishpress.com/lifestyle/health/">Health</a><a class="mega-menu-sub-cat-td_uid_12_5dbf65265c77e" id="td_uid_16_5dbf65265d1cf" data-td_block_id="td_uid_12_5dbf65265c77e" data-td_filter_value="7" href="http://turkishpress.com/lifestyle/travel/">Travel</a></div></div><div id=td_uid_12_5dbf65265c77e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/istanbul-houses-exhibition-opens-in-tel-aviv/" rel="bookmark" class="td-image-wrap" title="Istanbul houses exhibition opens in Tel Aviv"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?resize=100%2C70 100w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?resize=218%2C150 218w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Istanbul houses exhibition opens in Tel Aviv"/></a></div>                <a href="http://turkishpress.com/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/istanbul-houses-exhibition-opens-in-tel-aviv/" rel="bookmark" title="Istanbul houses exhibition opens in Tel Aviv">Istanbul houses exhibition opens in Tel Aviv</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/mexican-towns-teem-with-life-for-day-of-the-dead/" rel="bookmark" class="td-image-wrap" title="Mexican towns teem with life for Day of the Dead"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/servert-1-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/servert-1-1.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/servert-1-1.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/servert-1-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/servert-1-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mexican towns teem with life for Day of the Dead"/></a></div>                <a href="http://turkishpress.com/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/mexican-towns-teem-with-life-for-day-of-the-dead/" rel="bookmark" title="Mexican towns teem with life for Day of the Dead">Mexican towns teem with life for Day of the Dead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/turkeys-largest-intl-book-fair-kicks-off-in-istanbul/" rel="bookmark" class="td-image-wrap" title="Turkey&#039;s largest int&#039;l book fair kicks off in Istanbul"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/New-folder-8-_FUAR3-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/New-folder-8-_FUAR3-1.jpg?resize=100%2C70 100w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/New-folder-8-_FUAR3-1.jpg?resize=218%2C150 218w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/New-folder-8-_FUAR3-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/New-folder-8-_FUAR3-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey&#039;s largest int&#039;l book fair kicks off in Istanbul"/></a></div>                <a href="http://turkishpress.com/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/turkeys-largest-intl-book-fair-kicks-off-in-istanbul/" rel="bookmark" title="Turkey&#039;s largest int&#039;l book fair kicks off in Istanbul">Turkey&#039;s largest int&#039;l book fair kicks off in Istanbul</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/russian-canaries-to-perform-classical-works-in-turkey/" rel="bookmark" class="td-image-wrap" title="Russian canaries to perform classical works in Turkey"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_dd8157e0c41d15fa403902cf640957b5-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_dd8157e0c41d15fa403902cf640957b5-1.jpg?resize=100%2C70 100w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_dd8157e0c41d15fa403902cf640957b5-1.jpg?resize=218%2C150 218w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_dd8157e0c41d15fa403902cf640957b5-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_dd8157e0c41d15fa403902cf640957b5-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russian canaries to perform classical works in Turkey"/></a></div>                <a href="http://turkishpress.com/lifestyle/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/russian-canaries-to-perform-classical-works-in-turkey/" rel="bookmark" title="Russian canaries to perform classical works in Turkey">Russian canaries to perform classical works in Turkey</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5dbf65265c77e" data-td_block_id="td_uid_12_5dbf65265c77e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5dbf65265c77e" data-td_block_id="td_uid_12_5dbf65265c77e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1509"><a href="/science-environment/">Science</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://turkishpress.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-5120" class="post-5120 post type-post status-publish format-standard has-post-thumbnail hentry category-diplomacy tag-turkey tag-us" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://turkishpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Diplomacy" class="entry-crumb" href="http://turkishpress.com/diplomacy/">Diplomacy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bearing down on Turkey is a misunderstanding: US expert</span></div></div>

                        
                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a href="http://turkishpress.com/diplomacy/">Diplomacy</a></li></ul>                            <h1 class="entry-title">Bearing down on Turkey is a misunderstanding: US expert</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T14:46:43+00:00">November 3, 2019</time></span>                                                                                            </div>

                        </header>

                                            </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?fit=863%2C486" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?resize=696%2C392" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?w=863 863w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?resize=300%2C169 300w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?resize=768%2C433 768w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?resize=696%2C392 696w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?resize=746%2C420 746w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306.jpg"/></a></div>
            <div class="at-above-post addthis_tool" data-url="http://turkishpress.com/bearing-down-on-turkey-is-a-misunderstanding-us-expert/"></div><p><strong>ANKARA</strong></p>
<p>A world-famous American economist urged a constructive way should be found for the sanction bill against Turkey in the U.S., saying “bearing down on Turkey is completely a misunderstanding.”</p>
<p>“The idea of bearing down on Turkey right now is, again, completely a misunderstanding compared to what we should be doing which is solving the region&#8217;s problems,” Jeffrey Sachs, director of Columbia University Center for Sustainable Development, told TRT World in an exclusive interview.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://turkishpress.com/bearing-down-on-turkey-is-a-misunderstanding-us-expert/"></div><!-- AddThis Share Buttons generic via filter on the_content --><p><a href="https://www.aa.com.tr/en/live/bearing-down-on-turkey-is-a-misunderstanding-us-expert/1634586" target="_blank" rel="noopener">Read more: Bearing down on Turkey is a misunderstanding: US expert</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://turkishpress.com/tag/turkey/">Turkey</a></li><li><a href="http://turkishpress.com/tag/us/">US</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://turkishpress.com/turkey-us-terrorism-report-sans-ypg-a-cover-up-effort/">Turkey: US terrorism report sans YPG a cover up effort</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://turkishpress.com/author/anatolianet/">anatolianet</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="anatolianet"></span><meta itemprop="datePublished" content="2019-11-03T14:46:43+00:00"><meta itemprop="dateModified" content="2019-11-03T15:05:22-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://turkishpress.com/bearing-down-on-turkey-is-a-misunderstanding-us-expert/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://n.turkishpress.com/wp-content/uploads/sites/4/2019/10/logo-header-1.png"></span><meta itemprop="name" content="TurkishPress"></span><meta itemprop="headline " content="Bearing down on Turkey is a misunderstanding: US expert"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?fit=863%2C486"><meta itemprop="width" content="863"><meta itemprop="height" content="486"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_19_5dbf652669659_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_5dbf652669659"><script>var block_td_uid_19_5dbf652669659=new tdBlock();block_td_uid_19_5dbf652669659.id="td_uid_19_5dbf652669659";block_td_uid_19_5dbf652669659.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_19_5dbf652669659_rand","td_column_number":3,"live_filter_cur_post_id":5120,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5dbf652669659_rand","tdc_css_class_style":"td_uid_19_5dbf652669659_rand_style"}';block_td_uid_19_5dbf652669659.td_column_number="3";block_td_uid_19_5dbf652669659.block_type="td_block_related_posts";block_td_uid_19_5dbf652669659.post_count="6";block_td_uid_19_5dbf652669659.found_posts="126";block_td_uid_19_5dbf652669659.header_color="";block_td_uid_19_5dbf652669659.ajax_pagination_infinite_stop="";block_td_uid_19_5dbf652669659.max_num_pages="21";tdBlocksArray.push(block_td_uid_19_5dbf652669659);</script><h4 class="td-related-title td-block-title"><a id="td_uid_20_5dbf652669f87" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_5dbf652669659" href="#">RELATED ARTICLES</a><a id="td_uid_21_5dbf65266a039" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_5dbf652669659" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_5dbf652669659 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/turkey-us-terrorism-report-sans-ypg-a-cover-up-effort/" rel="bookmark" class="td-image-wrap" title="Turkey: US terrorism report sans YPG a cover up effort"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey: US terrorism report sans YPG a cover up effort"/></a></div>                <a href="http://turkishpress.com/diplomacy/" class="td-post-category">Diplomacy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/turkey-us-terrorism-report-sans-ypg-a-cover-up-effort/" rel="bookmark" title="Turkey: US terrorism report sans YPG a cover up effort">Turkey: US terrorism report sans YPG a cover up effort</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/istanbul-houses-exhibition-opens-in-tel-aviv/" rel="bookmark" class="td-image-wrap" title="Istanbul houses exhibition opens in Tel Aviv"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?resize=100%2C70 100w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?resize=218%2C150 218w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_cb797fa69c7ab66d17e08ed7c01517e0-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Istanbul houses exhibition opens in Tel Aviv"/></a></div>                <a href="http://turkishpress.com/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/istanbul-houses-exhibition-opens-in-tel-aviv/" rel="bookmark" title="Istanbul houses exhibition opens in Tel Aviv">Istanbul houses exhibition opens in Tel Aviv</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/somalia-needs-turkeys-help-turkish-foreign-minister/" rel="bookmark" class="td-image-wrap" title="Somalia needs Turkey’s help: Turkish foreign minister"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?resize=218%2C150" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?resize=100%2C70 100w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?resize=218%2C150 218w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_44eac496f9bdc4c05671de7962c24014.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Somalia needs Turkey’s help: Turkish foreign minister"/></a></div>                <a href="http://turkishpress.com/world/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/somalia-needs-turkeys-help-turkish-foreign-minister/" rel="bookmark" title="Somalia needs Turkey’s help: Turkish foreign minister">Somalia needs Turkey’s help: Turkish foreign minister</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/nato-chief-turkey-is-an-important-ally/" rel="bookmark" class="td-image-wrap" title="NATO chief: Turkey is an important ally"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_d2793d07f64dd7f4f127260020744309-1.jpg?resize=218%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_d2793d07f64dd7f4f127260020744309-1.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_d2793d07f64dd7f4f127260020744309-1.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_d2793d07f64dd7f4f127260020744309-1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_d2793d07f64dd7f4f127260020744309-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NATO chief: Turkey is an important ally"/></a></div>                <a href="http://turkishpress.com/diplomacy/" class="td-post-category">Diplomacy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/nato-chief-turkey-is-an-important-ally/" rel="bookmark" title="NATO chief: Turkey is an important ally">NATO chief: Turkey is an important ally</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/turkey-crucial-in-restoring-peace-in-syria-russia/" rel="bookmark" class="td-image-wrap" title="Turkey crucial in restoring peace in Syria: Russia"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_4e6d3b6f813fdcc8cc85d1a36c11d7fd-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_4e6d3b6f813fdcc8cc85d1a36c11d7fd-1.jpg?resize=100%2C70 100w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_4e6d3b6f813fdcc8cc85d1a36c11d7fd-1.jpg?resize=218%2C150 218w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_4e6d3b6f813fdcc8cc85d1a36c11d7fd-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_4e6d3b6f813fdcc8cc85d1a36c11d7fd-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey crucial in restoring peace in Syria: Russia"/></a></div>                <a href="http://turkishpress.com/diplomacy/" class="td-post-category">Diplomacy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/turkey-crucial-in-restoring-peace-in-syria-russia/" rel="bookmark" title="Turkey crucial in restoring peace in Syria: Russia">Turkey crucial in restoring peace in Syria: Russia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://turkishpress.com/us-pours-back-to-military-bases-in-northeast-syria/" rel="bookmark" class="td-image-wrap" title="US pours back to military bases in northeast Syria"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_a6ea2335c55492d421fa9186ce459cff-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_a6ea2335c55492d421fa9186ce459cff-1.jpg?resize=100%2C70 100w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_a6ea2335c55492d421fa9186ce459cff-1.jpg?resize=218%2C150 218w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_a6ea2335c55492d421fa9186ce459cff-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_a6ea2335c55492d421fa9186ce459cff-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US pours back to military bases in northeast Syria"/></a></div>                <a href="http://turkishpress.com/world/middle-east/" class="td-post-category">Middle East</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/us-pours-back-to-military-bases-in-northeast-syria/" rel="bookmark" title="US pours back to military bases in northeast Syria">US pours back to military bases in northeast Syria</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5dbf652669659" data-td_block_id="td_uid_19_5dbf652669659"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5dbf652669659" data-td_block_id="td_uid_19_5dbf652669659"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_addthis_tool_by_class_name_widget"><!-- Widget added by an AddThis plugin --><!-- widget name: AddThis Tool --><h4 class="block-title"><span>Sharing</span></h4><div class="addthis_inline_share_toolbox addthis_tool"></div><!-- End of widget --></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_22_5dbf65266ca9d_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_22_5dbf65266ca9d"><script>var block_td_uid_22_5dbf65266ca9d=new tdBlock();block_td_uid_22_5dbf65266ca9d.id="td_uid_22_5dbf65266ca9d";block_td_uid_22_5dbf65266ca9d.atts='{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","class":"td_block_widget td_uid_22_5dbf65266ca9d_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_22_5dbf65266ca9d_rand","tdc_css_class_style":"td_uid_22_5dbf65266ca9d_rand_style"}';block_td_uid_22_5dbf65266ca9d.td_column_number="1";block_td_uid_22_5dbf65266ca9d.block_type="td_block_21";block_td_uid_22_5dbf65266ca9d.post_count="3";block_td_uid_22_5dbf65266ca9d.found_posts="634";block_td_uid_22_5dbf65266ca9d.header_color="";block_td_uid_22_5dbf65266ca9d.ajax_pagination_infinite_stop="";block_td_uid_22_5dbf65266ca9d.max_num_pages="212";tdBlocksArray.push(block_td_uid_22_5dbf65266ca9d);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_22_5dbf65266ca9d class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://turkishpress.com/bearing-down-on-turkey-is-a-misunderstanding-us-expert/" rel="bookmark" class="td-image-wrap" title="Bearing down on Turkey is a misunderstanding: US expert"><img width="150" height="150" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?resize=150%2C150" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?resize=150%2C150 150w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?zoom=2&resize=150%2C150 300w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_aeca833f15db6fc8d98db601a4f8b306-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Bearing down on Turkey is a misunderstanding: US expert"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/bearing-down-on-turkey-is-a-misunderstanding-us-expert/" rel="bookmark" title="Bearing down on Turkey is a misunderstanding: US expert">Bearing down on Turkey is a misunderstanding: US expert</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T14:46:43+00:00">November 3, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    ANKARA

A world-famous American economist urged a constructive way should be found for the sanction bill against Turkey in the U.S., saying “bearing down on...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://turkishpress.com/turkey-us-terrorism-report-sans-ypg-a-cover-up-effort/" rel="bookmark" class="td-image-wrap" title="Turkey: US terrorism report sans YPG a cover up effort"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?resize=150%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?resize=150%2C150 150w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_e0157ce96f635cae76c4ad8f29b5b752-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Turkey: US terrorism report sans YPG a cover up effort"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/turkey-us-terrorism-report-sans-ypg-a-cover-up-effort/" rel="bookmark" title="Turkey: US terrorism report sans YPG a cover up effort">Turkey: US terrorism report sans YPG a cover up effort</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T14:35:55+00:00">November 3, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    ANKARA

Turkey on Sunday said the recently revealed U.S. terrorism report which refrained from naming the YPG shows the latter’s effort to cover up its...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://turkishpress.com/syria-tel-rifaat-locals-protest-ypg-pkk-occupation/" rel="bookmark" class="td-image-wrap" title="Syria: Tel Rifaat locals protest YPG/PKK occupation"><img width="150" height="150" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?resize=150%2C150" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?resize=150%2C150 150w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?zoom=2&resize=150%2C150 300w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/11/thumbs_b_c_df51753bff25d9e9098b40335d55b575-1.jpg?zoom=3&resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Syria: Tel Rifaat locals protest YPG/PKK occupation"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/syria-tel-rifaat-locals-protest-ypg-pkk-occupation/" rel="bookmark" title="Syria: Tel Rifaat locals protest YPG/PKK occupation">Syria: Tel Rifaat locals protest YPG/PKK occupation</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T12:02:14+00:00">November 3, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    AZAZ, Syria

Displaced by the YPG/PKK occupation of the northern Syria city, thousands of locals from Tel Rifaat gathered Sunday in Azaz to protest against...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://turkishpress.com/"><img src="http://n.turkishpress.com/wp-content/uploads/sites/4/2019/10/logo-header-1.png" alt="TurkishPress.com" title="Daily News"/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>TurkishPress.com is a comprehensive Web site featuring news and information. Turkishpress.com by no means receives funding nor is it run by any government agency. It does not receive any advertisement revenue either.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@turkishpress.com">contact@turkishpress.com</a></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://turkishpress.com/muslim-mechanism-needed-to-resolve-kashmir-dispute/" rel="bookmark" class="td-image-wrap" title="‘Muslim mechanism’ needed to resolve Kashmir dispute"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_0e47d378b450afaae9be84282dbd16eb-1.jpg?resize=100%2C70" srcset="https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_0e47d378b450afaae9be84282dbd16eb-1.jpg?resize=100%2C70 100w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_0e47d378b450afaae9be84282dbd16eb-1.jpg?resize=218%2C150 218w, https://i1.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_0e47d378b450afaae9be84282dbd16eb-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Muslim mechanism’ needed to resolve Kashmir dispute"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/muslim-mechanism-needed-to-resolve-kashmir-dispute/" rel="bookmark" title="‘Muslim mechanism’ needed to resolve Kashmir dispute">‘Muslim mechanism’ needed to resolve Kashmir dispute</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-28T12:44:38+00:00">October 28, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://turkishpress.com/macron-positively-assesses-sochi-deal-on-syria/" rel="bookmark" class="td-image-wrap" title="Macron &#039;positively assesses&#039; Sochi deal on Syria"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_f8d81e0502758309624638b4af0b0806-1.jpg?resize=100%2C70" srcset="https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_f8d81e0502758309624638b4af0b0806-1.jpg?resize=100%2C70 100w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_f8d81e0502758309624638b4af0b0806-1.jpg?resize=218%2C150 218w, https://i2.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_f8d81e0502758309624638b4af0b0806-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Macron &#039;positively assesses&#039; Sochi deal on Syria"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/macron-positively-assesses-sochi-deal-on-syria/" rel="bookmark" title="Macron &#039;positively assesses&#039; Sochi deal on Syria">Macron &#039;positively assesses&#039; Sochi deal on Syria</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-26T15:51:24+00:00">October 26, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://turkishpress.com/nato-defense-ministers-meeting-ends-in-brussels/" rel="bookmark" class="td-image-wrap" title="NATO defense ministers&#039; meeting ends in Brussels"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_7d22d8b000af91b45c2df0aad02b7884-1.jpg?resize=100%2C70" srcset="https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_7d22d8b000af91b45c2df0aad02b7884-1.jpg?resize=100%2C70 100w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_7d22d8b000af91b45c2df0aad02b7884-1.jpg?resize=218%2C150 218w, https://i0.wp.com/turkishpress.com/wp-content/uploads/sites/4/2019/10/thumbs_b_c_7d22d8b000af91b45c2df0aad02b7884-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NATO defense ministers&#039; meeting ends in Brussels"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://turkishpress.com/nato-defense-ministers-meeting-ends-in-brussels/" rel="bookmark" title="NATO defense ministers&#039; meeting ends in Brussels">NATO defense ministers&#039; meeting ends in Brussels</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-25T15:33:49+00:00">October 25, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5dbf652670e02
    -->

    <script data-cfasync="false" type="text/javascript">if(window.addthis_product===undefined){window.addthis_product="wpp";}if(window.wp_product_version===undefined){window.wp_product_version="wpp-6.2.6";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-e9ad2aa3d49b78bb1af43700b01a7140","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><link rel='stylesheet' id='basecss-css' href='http://turkishpress.com/wp-content/plugins/eu-cookie-law/css/A.style.css,qver=5.2.4.pagespeed.cf.bVIeQcb1b9.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>('fetch'in window)||document.write('<script src="http://turkishpress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="http://turkishpress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="http://turkishpress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="http://turkishpress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='http://turkishpress.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js,qver=9.8.pagespeed.jm.ffD2U6teef.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.4#pubid=ra-5db3afc4133efbe7'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var eucookielaw_data={"euCookieSet":"","autoBlock":"0","expireTimer":"30","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
//]]></script>
<script type='text/javascript' src='http://turkishpress.com/wp-content/plugins/eu-cookie-law/js/scripts.js,qver=3.1.pagespeed.jm.eZj4FJlAkg.js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-248393-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-248393-1');</script>

<!-- JS generated by theme -->

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"323786","api_location":"Ankara","api_language":"en","api_key":"3019126937cb8e324f69c02caea891dc","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[3,37.4],"today_humidity":80,"today_wind_speed":[1.2,0.7],"today_min":[1,33.8],"today_max":[6.1,43],"today_clouds":15,"current_unit":1,"forecast":[{"timestamp":1572825600,"day_name":"Mon","day_temp":[16,61],"owm_day_index":0},{"timestamp":1572912000,"day_name":"Tue","day_temp":[17,63],"owm_day_index":8},{"timestamp":1572998400,"day_name":"Wed","day_temp":[19,66],"owm_day_index":16},{"timestamp":1573084800,"day_name":"Thu","day_temp":[20,67],"owm_day_index":24},{"timestamp":1573171200,"day_name":"Fri","day_temp":[13,55],"owm_day_index":32}]});});</script>

<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.8',blog:'168567349',post:'5120',tz:'-5',srv:'turkishpress.com'}]);_stq.push(['clickTrackerInit','168567349','5120']);</script>
<!-- Eu Cookie Law 3.1 --><div class="pea_cook_wrapper pea_cook_bottomcenter" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#FFFFFF;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Close</a></p></div></div>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: turkishpress.com @ 2019-11-03 18:39:18 by W3 Total Cache
-->